After login

Not Possible to Read Research Documents or Trade Details

Symptoms

You try to read research documents or to open the Trade Details however nothing happens and there is no error message to indicate an issue.

Cause

It seems that you have a Pop-up Blocker installed on the computer. Note that as a general rule you should have Windows XP Service Pack 2 installed on the computer. In case you have another software installed e.g. Norton Internet Security, you will need to contact your internal IT department.

Resolution

  • In the case You have Service Pack 2 installed on the computer: On the Tools menu, point to "Pop-up Blocker", and then click "Pop-up Blocker settings" and add the site to the allowed sites field or click on "Turn off Pop-up Blocker". 
    PopUpBlockerSettings
  • Within the "Address of Web site to allow" box, type the address (or URL) of FortisBusiness.com, and then click on "Add".
    InternetOptionssecurityTrustedsited