Memo button not visible
Symptoms
When opening a new FX or MM Trade, you can not see the memo button:

Cause
Problem caused by the resolution of the monitor.
Resolution
You have to click on the little blue arrow next to the "Close" button.
SSO Validation Problem: Login
Symptoms
When you log out and try to log in again, you receive the following error message:

Cause
FX/MM Trader can not recognize the GUID anymore.
Resolution
The problem can be solved by closing the applet and portal.
SSO Validation Problem: IO Problem validating GUID
Symptoms
When you try to open the FX/MM Trader, you receive the following error message: "IO Problem validating GUID: access denied (java.net.SocketPermission hob-px-0001.atom.ads:3128 connect, resolve) Please restart login."
Cause
- Your firewall is blocking the FX/MM Trader.
- You are working with a wrong Java version (Can not be higher then 1.5.06)
Resolution
- Go to Tools > Internet Options > Security > Trusted Sites. Click on Sites > Add the url "https://fxorders-fortis.fx.com
- Downgrade the Sun Java to the 1.506. version
Submit Error: Inverse Quote Not Supported
Symptoms
When you try to enter an order, you receive the following error message:

Cause
You tried to enter an order not conform to the market convention (reciprocal).
Resolution
You have to click OK and have to use the SWITCH BUY/SELL button in the ticket to change the deal direction. The strongest currency pair always has to be set into the top drop-down.
Unable to Print
Symptoms
When you try to print a deal ticket, nothing happens.
Cause
Most likely, a Pop-Up blocker prevents the ticket window from being opened.
Resolution
- Right-click on the pop-up blocker's icon in the applet browser window and select "Always allow pop-ups from this site.
- Navigate to Tools > Internet Options > Privacy > Uncheck "Turn on Pop-up Blocker"
- Navigate to Tools > Pop-Up Blocker > "Turn off Pop-up Blocker"